I'm about to throw this thing! Sony Vaio VPCF126FM

Discussion in 'Lion Laptop Support' started by mattbbx, May 31, 2012.

  1. mattbbx

    mattbbx

    Joined:
    May 29, 2012
    Messages:
    6
    May 31, 2012 #1
    mattbbx

    mattbbx

    Joined:
    May 29, 2012
    Messages:
    6
    Not sure where to start! But here is what I got:

    When booting from usb made in unibeast, I get stuck at [PCI Configuration Begin]

    I have tried many many different boot flags...etc to attempt getting this to work. Here are some of the things I've attempted

    PCIRootUID=0/1/2...etc
    cpus=1
    arch=i386
    GraphicsEnabler=Yes/No
    -s -v -f -x

    I even tried patching in KEXTs from 10.6.7 AppleACPIPlatform.kext and IOPCIFamily.kext, but that just brought another slew of problems, which I can go in more detail if necessary.

    I just don't know what to do at this point! Any help would be GREATLY appreciated.

    Just for reference again, the system is a sony vaio VPCF126FM

    Thanks a bunch!
     
  2. srsr333

    srsr333 Banned

    Joined:
    Feb 26, 2011
    Messages:
    324
    Mobo:
    Samsung RF411-S03SG
    CPU:
    Intel® Core™ i7-2630QM Processor (6M Cache, up to 2.90 GHz)
    Graphics:
    NVIDIA® GeForce® GT 525M + Intel® HD Graphics 3000 (NVIDIA® Optimus™)
    Mobile Phone:
    Android
    May 31, 2012 #2
    srsr333

    srsr333 Banned

    Joined:
    Feb 26, 2011
    Messages:
    324
    Mobo:
    Samsung RF411-S03SG
    CPU:
    Intel® Core™ i7-2630QM Processor (6M Cache, up to 2.90 GHz)
    Graphics:
    NVIDIA® GeForce® GT 525M + Intel® HD Graphics 3000 (NVIDIA® Optimus™)
    Mobile Phone:
    Android
    Did you check "Laptop Support" when making your UniBeast Drive?
     
  3. mattbbx

    mattbbx

    Joined:
    May 29, 2012
    Messages:
    6
    May 31, 2012 #3
    mattbbx

    mattbbx

    Joined:
    May 29, 2012
    Messages:
    6
    Yeah, I made sure I checked that when I had made it. Thanks for the reply!
     
  4. srsr333

    srsr333 Banned

    Joined:
    Feb 26, 2011
    Messages:
    324
    Mobo:
    Samsung RF411-S03SG
    CPU:
    Intel® Core™ i7-2630QM Processor (6M Cache, up to 2.90 GHz)
    Graphics:
    NVIDIA® GeForce® GT 525M + Intel® HD Graphics 3000 (NVIDIA® Optimus™)
    Mobile Phone:
    Android
    May 31, 2012 #4
    srsr333

    srsr333 Banned

    Joined:
    Feb 26, 2011
    Messages:
    324
    Mobo:
    Samsung RF411-S03SG
    CPU:
    Intel® Core™ i7-2630QM Processor (6M Cache, up to 2.90 GHz)
    Graphics:
    NVIDIA® GeForce® GT 525M + Intel® HD Graphics 3000 (NVIDIA® Optimus™)
    Mobile Phone:
    Android
    try using this boot flag:

    npci=x3000

    and use a stock UniBeast install, without the kexts from 10.6.7.
     
  5. mattbbx

    mattbbx

    Joined:
    May 29, 2012
    Messages:
    6
    May 31, 2012 #5
    mattbbx

    mattbbx

    Joined:
    May 29, 2012
    Messages:
    6
    Tried the boot flags you suggested along with a freshly made unibeast drive, no dice unfortunately. Thanks!
     
  6. srsr333

    srsr333 Banned

    Joined:
    Feb 26, 2011
    Messages:
    324
    Mobo:
    Samsung RF411-S03SG
    CPU:
    Intel® Core™ i7-2630QM Processor (6M Cache, up to 2.90 GHz)
    Graphics:
    NVIDIA® GeForce® GT 525M + Intel® HD Graphics 3000 (NVIDIA® Optimus™)
    Mobile Phone:
    Android
    May 31, 2012 #6
    srsr333

    srsr333 Banned

    Joined:
    Feb 26, 2011
    Messages:
    324
    Mobo:
    Samsung RF411-S03SG
    CPU:
    Intel® Core™ i7-2630QM Processor (6M Cache, up to 2.90 GHz)
    Graphics:
    NVIDIA® GeForce® GT 525M + Intel® HD Graphics 3000 (NVIDIA® Optimus™)
    Mobile Phone:
    Android
    Sorry. The boot flag should be "npci=0x2000" without quotation marks. Try again.
     
  7. mattbbx

    mattbbx

    Joined:
    May 29, 2012
    Messages:
    6
    May 31, 2012 #7
    mattbbx

    mattbbx

    Joined:
    May 29, 2012
    Messages:
    6
    Sorry, that one didn't work either. Stuck at the same point again :(

    Thanks though!
     
  8. mattbbx

    mattbbx

    Joined:
    May 29, 2012
    Messages:
    6
    Jun 6, 2012 #8
    mattbbx

    mattbbx

    Joined:
    May 29, 2012
    Messages:
    6
    Self bump for visibility!

    Sorry for the doubles but I can't figure this darn thing out!
     

Share This Page