Intel 'Tom Cove' H55 mobo kernel panic!

Discussion in 'Snow Leopard Desktop Support' started by chabro, Jan 18, 2010.

  1. chabro

    chabro

    Joined:
    Jan 18, 2010
    Messages:
    17
    Mobo:
    Asus P8 Z77VLK
    CPU:
    i5 3570K
    Graphics:
    HD4000
    Jan 18, 2010 #1
    chabro

    chabro

    Joined:
    Jan 18, 2010
    Messages:
    17
    Mobo:
    Asus P8 Z77VLK
    CPU:
    i5 3570K
    Graphics:
    HD4000
    Hi. I installed onto a Intel DP55WB and got everything working. Decided I'll give the board back and get a new H55 board so that I could take advantage later when the SandyBeach CPU's come out. Big problem though!

    Kernel panic:
    panic (cpu 0 caller 0xffffff80002c0255): "Should have 4 threads, but only found 5 for Die 0"@/SourceCache/xnu/xnu-1486.2.11/osfmk/i386/cpu_threads.c:1139

    Any ideas?

    Rig:
    Intel DH55TC
    iCore 5 750
    4Gb DDR1333 RAM
    AMD Radeon 4850
     
  2. tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    7,842
    Mobo:
    GA-Z170X-UD5-TH
    CPU:
    Core i5-6600K
    Graphics:
    HD 530 / GT 740
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    Jan 18, 2010 #2
    tonymacx86

    tonymacx86 Administrator Staff Member

    Joined:
    Nov 18, 2009
    Messages:
    7,842
    Mobo:
    GA-Z170X-UD5-TH
    CPU:
    Core i5-6600K
    Graphics:
    HD 530 / GT 740
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Apple, PowerBook
    Mobile Phone:
    iOS
    Hmm, methinks you may have an issue with the H55 board- you're the 1st I've seen with it! Otherwise it may be your ATI card- try booting using -x with the special 48xx boot cd in the Beta Testing forum. Good luck!
     
  3. chabro

    chabro

    Joined:
    Jan 18, 2010
    Messages:
    17
    Mobo:
    Asus P8 Z77VLK
    CPU:
    i5 3570K
    Graphics:
    HD4000
    Jan 18, 2010 #3
    chabro

    chabro

    Joined:
    Jan 18, 2010
    Messages:
    17
    Mobo:
    Asus P8 Z77VLK
    CPU:
    i5 3570K
    Graphics:
    HD4000
    Thanks for the reply. Searched around for similar errors and found a solution. I had the dsdt for the Intel55WB on the bootdisk and just had to remove it. Now to learn how to build a decent dsdt. Done one with RTC and DTGP fixes, but I know very little otherwise. Reading furiously at the moment to try and educate myself ;-).
    PS: Thx for all the info on your site and the obvious effort you have made. Appreciate it. Looking forward to learning here.
     
  4. Jhontalan

    Jhontalan

    Joined:
    May 18, 2012
    Messages:
    2
    May 28, 2012 #4
    Jhontalan

    Jhontalan

    Joined:
    May 18, 2012
    Messages:
    2
    i have yo problem whith dh55tc mainboard.
    do you find some solution?


    sorry for my english :p
     

Share This Page